Not Enough Items [1.12.2] [1.7.10] [1.7.2]

NEI - это отличное дополнение к основным модам Майнкрафт.


Данный мод добавит возможность удобно смотреть крафты предметов, быстро выдавать любой предмет, чаровать предметы.

Решение проблем с запуском мода


  • Вам необходимо установить для работы Not Enough Items библиотеку для версии 1.7.2 и 1.7.10 CodeChickenCore. Для версии 1.12.2 необходимо установить CodeChickenLib.

    Как установить мод NEI:


  • В нашем лаунчере выберите версию с Forge.
  • Скачай мод для нужной версии Майнкрафт.
  • Перемести мод в раздел .minecraft/mods (если данной папки не существует, установите Forge ещё раз или создайте её сами).

    Скачать для версии

    Хочешь устанавливать моды в 1 клик ?
    Тогда скачай лаунчер!